cercando di installare Astromenace sul mio linux menta 14 pc cannella

quindi sto seguendo questo tutorial in quanto è l'unico che posso trovare e qualsiasi cosa posso trovare sono le stesse di questo:

http://linuxg.net/games-on-linux-how-to-install-astromenace-on-ubuntu-and-fedora/

ma quando digito nel primo command mi dà questo

myname@myname-System-Product-Name ~ $ sudo wget -q -O- http://archive.getdeb.net/getdeb-archive.key | apt-key add - [sudo] password for myname: ERROR: This command can only be used by root. 

Siamo il genio del computer e della rete.